You are running PHP 7.0.33, but Grav needs at least PHP 7.1.3 to run.